Download Now
Latest Version
Click the MidiHID logo to download the latest version:

MidiHID requires Mac OS X Leopard 10.5 or later and an Intel or PowerPC based Macintosh.

The demo version is limited to 15 minutes usage. You will need to buy a license to use MidiHID without any time limit.

 
Version 1.0b4
Enhancements:
  • Improves MidiHID responsiveness when the Lua script logs a lot of data
 
Version 1.0b3
Enhancements:
  • Show EULA on first launch
 
Version 1.0b2
Bug Fixes:
  • Pasting in script editor now strips formatting
 
Version 1.0b1
  • Initial public release
 
© Pierre-Olivier Latour, 2008-2009 | info@midihid.com